Jump to content

Immobiliser Issues With Galaxy 1.9 Tdi Automatic


Recommended Posts

Greetings everyone, my first ever post on here. Forgive me for any mistakes, like being in a wrong section etc. (and for being a long post!)

 

Bought a used Galaxy (V reg) about a month ago, (I am not 100% sure if it is 1.9tdi or a 2.0l tdi) I haven't yet received the log book, but its been running fine so far until this Dimond Jubilee Weekend!

 

Nipped out to a friend's, and after a little chat and cup of tea, the car just would not start!

 

There is the key on the ring and a seperate remote control fob with one single button.

 

The fob works fine locking and unlocking the doors, and setting the alarm on.

 

But nothing happens when I try to start the car in P psoition or ain any other position for that matter, I normally start it in the P position and pressing on the brake pedal makes no difference,

 

The ignition lights come on, some go out after a quick self diagnostic check, like glow plug light and abs and so on come on and then go out, but absolutely nothing happens when try to crank the engine, it just would not turn or make any clicking noises,

 

 

But I do hear some mechanical noise coming from the diesel pump/injector module each time I switch on the ignition.

 

 

 

Also whilst the ignition is ON, the automatic selector leaver won't shift to any other position, it gets locked in the P position, the button on top won't press down.

 

I cannot see why I would have lost the PAT chip from my key as I never opened it or played around with it, so I am assuming that the PAT chip is still inside and looking at the seperate ignition Key in the key ring, it doesn't appear to be able to open and appears to be sealed or moulded as one piece.

 

I do have another set of key same as this one, and that is again the same and won't do anything, the engine just would not turn!

 

 

So I checked some fuses, and 3amp fuse near the lower section towards the right hand appeared to be blown, so I replaced that with a good fuse, thankfully the new fuse did not blow up, but the car is still not starting or turn over!

 

Fiddling with fuses, checking with my tester, every fuse, and generally fiddling with the loom and other wires around the fuse box, the car started suddenly!

 

I was still at my mate's house, and now since it started, another mate who was with me switched it off! and then it wouldn't restart again!

 

I cursed my mate! idiot!!

 

After a bit more fiddling with wiring and checking all fuses were in, and the 3Amp hasn't blown again, and then it restarted just unexpectedly as before, but now I tol;d my mate I am not switching it off until I get back home.

 

Got back home and I have been struggling with it and it hasn't restarted again!

 

 

 

So please kindly help what it could be, there is a small red LED that continues to flash in the middle of the dash board even when the ignition switch is On, sorry I did not get the hand book with the car, so I don't know many things about it! The previous owner lost his hand book, and has no clue as to why it wouldn't start now!

 

I don't know anything about the keys, or master or slave keys as I have been checking various posts on internet and googling for some information, so I have had no luck.

Link to post
Share on other sites

welcome to the forum,

just wondering if you take a look under your passenger seat to see if its full of water??????

im sure someone else will be along to offer some better/more advice?

Link to post
Share on other sites

Thank you Gregers, I will check that tomorrow, to see if it is wet under the seat.

 

I also thought about the starter motor could be the problem, but I have my doubt on that as the immobiliser LED in the middle of the dashboard near the radio is continually blinking all the time regardless of the ignition switch position, the Door LED comes on steady for about 2 to 3 seconds then go out when the doors are opened using the remote fob.

 

I am thinking of applying a +12v directly to the starter solinoid terminal to rule out the starter motor problem, hopefully it would turn over and who knows it may actualy fire up the engine.

 

I remember I had a starter motor problem on my Calibra whose starter motor went without any pre-warning, one minute It was all fine and the next minute I pulled up in a garage to fill up, and there after absolutely nothing, no clicking from its solinoid either, like you would hear on some cars when the solinoid would operate but the main starter motor may not spin. I beleive the later starter motors operate in such a way that if the brushes or rotor windings burn out, then this also stops the solinoid from operating as the current for the solinoid flows through the main windings via the brushes, so this could be a problem with the Galaxy too.

Link to post
Share on other sites

Ok, having conducted further tests, it now appears that the issue is no longer the immobiliser, why on earth that middle dashboard LED was blinking or continued to blink yesterday I have no idea, but it appears to be not doing it today, however the car still won't start or turn over that is.

 

 

(BTW Greger, there was no water under the seats)

 

 

I then applied a +12v directly at the starter motor solinoid wire (Red/blue wire I think it appears to be) and the starter motor turned over, I then left the ignition ON and then applied the +12v and the engine burst into life.

 

So now it seems that the issue is either with the starter override switch when not in neuteral, or a second override switch possibly through pressing the footbrake or a hand brake On switch.

 

So I need fresh or new help in locating the override switches, there don't appear to be any around the selector leaver, except i can see the locking solinoid to prevent the leaver from moving into any drive whilst the ignition is on, the release pin still cannot be pushed down fo0r some reason even when the engine has started.

 

So the problem is I don't really know the exact sequence of starting the car, can someobe confirm the exact procedure of strting an automatic Galaxy.

 

For the time being, I am going to have to disconnect the leaver locking solinoid and start the car using a wire attached to the red/blue solinoid connection.

 

 

Any one can point me to circuit daiagram of the starter motor would be really helpful.

 

thanks

Edited by Mike123
Link to post
Share on other sites

Thanks Chrispb for your input, however this was not the case here, I have now managed to get to the bottom of this problem, and not before I had half the car dismentled!

 

I needed to check if the starter motor solinoid was getting any current, so needed to get to the back of this solinoid, remember there is a heavy battery wire there as well, so to get to it, the access was very difficult, to make it any easier, I thought let us take the battery out, battery tray out! and guess what, didn't think why Ford would use 4 big and 2 smaller bolts to hold a battery tray, but I just got carried away with my impact gun and one by one those 4 big bolts came down and damn! the engine dropped down by about 2 inches!

 

Jesus! I just realised I had undid the engine mount screws!

 

Now I had to open the bottom spalsh guard tray, so that I can jack up the engine and refix the mounting screws!

 

Managed to refix engine mount, then whilst I was at the bottom, a large connector towards the rear of the auto shift gear box, I thought this may be the inhibitor switch, but its not, its got 6 wires, so some must be for the auto shift gear change and others for the reverse light, but none for the starter inhibitor!

 

So now down came the steering column covers, removed the ignition connector from the switch and found out that a red/black wire is the one that gets +12v when you throw the ign. key to starting pos, and there was volts coming out, so switch is fine, and in the end I finally managed to trace that wire going into the central auto shift leaver, where there is a shift lock solinoid as well as the Inhibitor switch mounted on the leaver itself.

 

Finally turned out that red/black and a red/blue are the wires that goes to the inhibitor switch, and the switch was not making a contact! even when it was in neuteral or P position, so this is where the fault was for sure!

 

so next thing was to check why the inhibitor switch did not cut in when in P or Neutral position, I then saw a small brass screw on this switch block which i thought was the mounting screw for the inhibitor switch, so I started to undo it, but it did not fully undo, and the switch body was still fastened solid, so i thought may be this is some sort of adjustment screw, and it turns out to be yes it was, as I had undone it by several turns, and I tried and the car started brilliant I thought!

 

I readjusted the switch such that it won't start in D or R or 1, 2, 3 pos but only start in P or N, so now all is well, but what an ordeal to get to the bottom of this!

 

One does not have to press on the foot brake pedal to start this car! nore the handbrake effects starting.

 

 

 

WAS JUST THE INHIBITOR SWITCH ADJUSTMENT.....remember that

 

it turned out to be the inhibitor switch adjustment, you see a small brass screw on the inhibitor switch, which is mounted on the left side of the Automatic Gear Shift leaver. undo by a few turns and all is well now!

Edited by Mike123
Link to post
Share on other sites

Indeed, but what is annoying me is that yesterday or day before, when we (my mate and me) were trying to get to the bottom of this problem, the RED led on the dashboard wouldn't go out, the central locking when doors are opened, it should deactivate alarm and the ignition key itself deactivates the immobiliser, but the centrally mounted red led continued to flash and so this is why I firmly beleived that it was an immobiliser issue, today however, I noticed that this red LED was no longer flashing when the doors were unlocked using the remote, and so i thought presto! and it should start the car, but it didn't, no clicks or anything at all, so this is why I wanted to test the starter motor first, as I said I had a Calibra whose starter motor went, and there was absolutely no clicks from the solinoid, as the solinoid is wired in series with the main windings, so if the brushes or windings go, then you are not going to hear any clicks or anything at all.

 

But all in all, it turned out to be the inhibitor switch, how I managed to get to this was by taking down the steering coloum covers, removed the plug from the back of the ignition switch, and by checking which wires would bring the live 12v when the switch is in the starter position, saw a red/black wire, and then by now we had been looking at the selector leaver and had already had the covers down, so I knew about the locking solinoid (Overrides the leaver from moving during starting in P position or in N position. we had suspected that someting may be wrong there, but we did not see the inhibitor switch as it is very discretely placed, so i saw the red/black wire at the plug near the leaver, so when I measured the voltage on it, it registered 12v when ignition switch was being turned to starting, so I knew from there that it must go to a switch somewhere in that location, and eventually found it there, it has 4 wires on it! and there are 2 wires for the light for the selector legends.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...